Установка wine 5.0 на Ubuntu 18.04

Ну решил я значит обновить wine до версии 5. Сам он почему-то не захотел, поэтому я решил его снести и переустановить, но не вышло.

ozim$ sudo apt install --install-recommends winehq-devel 
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Starting pkgProblemResolver with broken count: 1
Starting 2 pkgProblemResolver with broken count: 1
Investigating (0) wine-devel:amd64 < none -> 5.0.0~bionic @un uN Ib >
Broken wine-devel:amd64 Зависит on wine-devel-i386:amd64 < none @un H > (= 5.0.0~bionic)
  Considering wine-devel-i386:i386 0 as a solution to wine-devel:amd64 0
  Holding Back wine-devel:amd64 rather than change wine-devel-i386:amd64
Investigating (1) winehq-devel:amd64 < none -> 5.0.0~bionic @un puN Ib >
Broken winehq-devel:amd64 Зависит on wine-devel:amd64 < none | 5.0.0~bionic @un uH > (= 5.0.0~bionic)
  Considering wine-devel:amd64 0 as a solution to winehq-devel:amd64 9999
    Reinst Failed early because of libfaudio0:i386
    Reinst Failed because of wine-devel-i386:i386
  Considering wine-devel:i386 -1 as a solution to winehq-devel:amd64 9999
    Reinst Failed because of wine-devel-i386:i386
Done
Некоторые пакеты не могут быть установлены. Возможно, то, что вы просите,
неосуществимо, или же вы используете нестабильную версию дистрибутива, где
запрошенные вами пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, вам поможет:

Следующие пакеты имеют неудовлетворённые зависимости:
 winehq-devel : Зависит: wine-devel (= 5.0.0~bionic)

Короч, после некоторого гуглежа оказалось, что надо установить два пакета отсюда (в папке amd64/ и i386/ есть пакеты libfaudio0_19.07-0~bionic_amd64.deb и libfaudio0_19.07-0~bionic_i386.deb) — они теперь обязательны для wine 5.0

устанавливаем их вручную — после чего вайн встает как надо.

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *